Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #20000

    Wow. I’ve never had a problem with EmEditor upgrades in the past. I have used it for years.
    I was very surprised when I retrieved the latest upgrade to 15.0.1. For the first time ever, Windows (Server 2008 R2 64 bit) performance was affected.
    1. emedtray.exe was stuck at 10% CPU utilization (usually it is 0%).
    2. EmEditor.exe was also stuck at about the same.
    3. Tray icon did not respond to left or right clicks.
    4. Any other open windows/applications did not come to the forefront when clicking on their icons in the taskbar.

    After uninstalling and re-installing the latest version (14.8.1) from the “Older Downloads” page, these issues went away. I went through the upgrade and uninstall process twice to confirm that EmEditor was the culprit. Also rebooted, etc.


    Yutaka responded to me immediately.
    In terms of a workaround, if you experience this issue, the following step will correct it:
    1. Tools -> Quick Launch -> Reset All Settings

    However, to save your previous settings, you can do the following BEFORE executing the “Reset All Settings”
    1. Tools -> Import and Export -> Export all settings into a registry file
    2. And then AFTER you “Reset all Settings”, run Tools -> Import and Export -> Import all settings from a registry file …and import the file you saved previously.
    Most of the old setttings will be restored correctly and the tray icon issue will not recur. You will probably lose your MRU lists. Toolbar customizations should be the same, but physical layout may be lost.

    Thank you to Yukata!

    Yutaka Emura

    Hello mldisibio,

    Thanks for your report and information by email.
    This bug was fixed on my PC, and the next version will include the fixes. The problem was related to the new “More…” submenu.

    If anyone encounters the same problem and want to fix it before the update is released, please go to the History tab of the Customize dialog box, and then set “64” in the “Popup if Number of Items Exceeds” text box. This will effectively disable the “More…” menus, and fix the problem.

    Thank you,

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.