Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8180

    wizzlepig
    Participant

    Hello! Thanks again for a great product, I use emeditor all day long.

    I test software, and I have a ton of things installed on my system, any of which might be causing this issue, but…

    occasionally, when I am not using emeditor, it seems to hijack my ‘n’ key.

    when I press the ‘n’ key, the right-click tray icon menu opens.

    I have tried to humor the menu, and click something in it.

    the next time I press the ‘n’ key it does it again. I have to kill the tray icon.

    I suspect I am accidentally mashing some key sequence which is causing this.

    #8181

    Yutaka Emura
    Keymaster

    EmEditor Tray Icon’s menu opens when a user presses CTRL + ALT + N. To disable this behavior, you can right-click on the Tray Icon, select Customize, and then clear the “Shortcut Key to Simulate Left Mouse Button” text box.

    I apologize for any inconveniences this might have caused you even though you shouldn’t see the menu if you press only an N key (without CTRL or ALT).

    Please don’t hesitate to ask me if you have further questions. Thank you.

    #8182

    wizzlepig
    Participant

    Thank you for the information, I will see if I can figure out what is up.

    I have VMware on my machine, which uses cctrl-alt to exit a desktop console connection using its native client software. I am guessing when it is running is when this happens.

    I will check it out and see.

    #8183

    Yutaka Emura
    Keymaster

    Thanks for your reply. Yes, that might have caused the problem. I suggest you can clear ALT+CTRL+N shortcut from the EmEditor tray icon as I explain earlier. Thanks again!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone