Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4986

    Garret Wilson
    Participant

    In 7.00 beta 32 I’m editing an HTML file, and there’s a Web Preview at the bottom. So I go to Tools|Plug-ins and turn it off. I go to another tab and come back—and it’s there again! How do I make it go away for good? I would expect to be able to toggle it on and off without it coming back automatically.

    #4987

    Garret Wilson
    Participant

    So I configured plugins and turned off “automatically display the web preview for selected configurations”. Now it only appears when I tell it to.

    But once I tell it to come on, it stays on for *all* tabs, which means when I tab to “myfile.myext” with an unrecognized file type, it tries to download the file!

    The user experience of this needs more work.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone