Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #10740


    Up until a week or so ago, I was able to right-click any file within Windows Explorer, and there was an ‘EmEditor’ option. Not an ‘Open-With’ menu, just ‘EmEditor’. I must use it 50 times a day and it’s vanished – I’ve been messing about trying to find out how to re-enable it – can someone save my sanity – thank you!


    Yutaka Emura


    Can you check “Add a shortcut to the Context Menu on Explorer” check box (the More Shortcuts button on the Shortcut tab of the Customize dialog box)?

    Thank you!



    I was sure it was in there somewhere. Thank you so much!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone