Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24122

    sky
    Participant

    After Emed64 v18.4.93 (I did not tested v18.4.92 ), the word spacing display got problem, it seems too crowded.

    Please refer to below pic.
    font

    #24123

    Yutaka Emura
    Keymaster

    Which font are you using? Are you using DirectWrite?
    Thanks,

    #24124

    sky
    Participant

    Win 7 64bit, did not use DirectWrite.

    Font:
    Microsoft JhengHei UI
    Microsoft YaHei UI
    HanaMinA

    It will happen during change the font size from 12 to 16.

    #24125

    Yutaka Emura
    Keymaster

    Hello,

    I tested with Microsoft JhengHei UI 12 to 16 on Windows 7, but I didn’t not see any issues.
    Please restart Windows if you have not tried yet.

    Can you check if “Character Space” is set to 0 or larger in the Display page of configuration properties?
    Can you also try 1 or larger for this option?

    #24132

    sky
    Participant

    Windows 10 64bit have the same problem, it not only related to font size change, but also affected by “Wrap by Window”
    “Character Space” is set to 0.

    If “Character Space” try to use 2, still have problem.
    Some of words space will become bigger, but some of words space is correct.

    18.5.0

    #24133

    Yutaka Emura
    Keymaster

    I received your sample file by email, and reproduced the issue. This will be fixed on the next version.

    To work around this on v18.5.0, you can use DirectWrite, or select 1 for the “Number of Threads” option in the Advanced page of the Customize dialog box. (If you use a newer version in the future, it should be already fixed.)

    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.