Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25523

    sky
    Participant

    Emed64_18.6.92 64-bit portable, Win 7 64bit

    Problem a:
    1. Initial launch EmEditor with all default settings & default window size, do not use the maximum window size.
    2. Open the sample file(85MB) by previous email.
    3. Click “Wrap by Window”, it will cause Emeditor no response and try to use up the system memory.

    Problem b:
    1. Initial launch EmEditor with all default settings & default window size,
    2. Use the maximum window size.
    3. Open the sample file(85MB) by previous email.
    4. Click “Wrap by Window” (it will NOT cause Emeditor no response).
    5. Press Ctrl+End, and press Page UP… Some of text was overlapped.
    6. Restore to default window size, it will cause Emeditor no response and try to use up the system memory.

    Emed64_18.6.91 is OK.

    #25525

    Yutaka Emura
    Keymaster

    These issues will be fixed on the next version. Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.