#7967

Yutaka Emura
Keymaster

I tried Auto Complete plug-in v7.00 with EmEditor Professional v9.06, but I couldn’t reproduce your issue. I assigned a space to the plug-in command. when I press space when the tool tip appears, it auto completes. I imported cpp.eac file, and then I typed:

for

then I hit space bar.

It replaces with

for ( ; ; )
{

}

as I expected. Maybe your settings are different from mine.
Can you please describe the detail procedure so I might be able to reproduce your issue? Thank you.