Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #7909

    shx
    Participant

    I know that the snippets version 9 replaces autocomplete plug-in.

    However I am not ready to use snippets yet.

    I am using autocomplete in ver 9.06 mobile and It does not work.

    When I hit the hotkey defined to do autocomplete it does nothing and the just makes a ding sound.

    Help would be appreciated.

    Steven

    #7922

    Yutaka Emura
    Keymaster

    shx wrote:
    I know that the snippets version 9 replaces autocomplete plug-in.

    However I am not ready to use snippets yet.

    I am using autocomplete in ver 9.06 mobile and It does not work.

    When I hit the hotkey defined to do autocomplete it does nothing and the just makes a ding sound.

    Help would be appreciated.

    Steven

    It might conflict with other plug-ins with the same shortcut key. Can you disable all other plug-ins and try again?

    #7934

    shx
    Participant

    I disabled all other plug-ins as you suggested and it still has the same error.

    #7957

    shx
    Participant

    I am mentioning this again because I need resolution.

    I can not go to version 9 if I loose the autocomlplete funtionality.

    As I mentioned in the other note, I need wordcomplete working and it doesn’t for the the new snippets but it does by autocomplete.
    Steven

    #7961

    Yutaka Emura
    Keymaster

    shx wrote:
    I am mentioning this again because I need resolution.

    I can not go to version 9 if I loose the autocomlplete funtionality.

    As I mentioned in the other note, I need wordcomplete working and it doesn’t for the the new snippets but it does by autocomplete.
    Steven

    The Snippets plug-ins is the superset of the AutoComplete plug-in. In other words, you should be able to use all the features of the AutoComplete plug-in with the new Snippets plug-in. So, please use the Snippets plug-in, and if you have any questions, please let me know. Thanks!

    #7962

    shx
    Participant

    As I mentioned in the other note, I need wordcomplete working and it doesn’t for the the new snippets plug-in

    #7966

    shx
    Participant

    I would appreciate a response on this.

    I purchased 4 licenses of this great product and would appreciate if my issue could be addressed.

    Steven

    #7967

    Yutaka Emura
    Keymaster

    I tried Auto Complete plug-in v7.00 with EmEditor Professional v9.06, but I couldn’t reproduce your issue. I assigned a space to the plug-in command. when I press space when the tool tip appears, it auto completes. I imported cpp.eac file, and then I typed:

    for

    then I hit space bar.

    It replaces with

    for ( ; ; )
    {

    }

    as I expected. Maybe your settings are different from mine.
    Can you please describe the detail procedure so I might be able to reproduce your issue? Thank you.

    #7971

    shx
    Participant

    Hi,

    I e-mailed my emeditor mobile configuration to you.

    Thanks for your help.

    Steven

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.