#4791

Yutaka Emura
Keymaster

In EmEditor, there is no limit in length of a line, so there is no message box needed. I guess you should try with “No-Wrap” mode and also disable any highlight (uncheck “Highlight These Words” on the Highlight (1) tab of properties). If you still have the issue, please zip the sample file and email to tech@emurasoft.com as an attachment. Thanks!