#8153

George Schizas
Participant

Environment is Windows 7, 64-bit, and I’m using the 64-bit version of EmEditor.

1. Click on the Start button, find the “Command Prompt”, right click on it and select “Pin to Taskbar”.
2. Enable the Context Menu shortcut (from Tools > Customize > Shortcut > More Shortcuts > “Add a shortcut to the Context Menu” on Explorer.
3. Press shift and right click on the “Command Prompt” button on the taskbar.
4. Select “Run as Administrator”
5. Instead of the UAC prompt and the execution of the Command Prompt in an elevated mode, EmEditor opens cmd.exe (and asks about Binary ASCII, Binary Hex, encoding etc)

Step 1 is really optional, you can right click on any shortcut and the “Run as Administrator” opens the file in EmEditor instead of running it elevated. When you disable the context menu, everything works properly.