#11298

CaptainFlint
Participant

I don’t think the Windows side can do anything about it, the SMB protocol does not contain any information about UNIX-style attributes.

Check your Samba settings for the share you’re using and set the create mask option to 0644 (or whatever you like).