#8195

MariaK
Participant

by Yutaka on 3/22/2010 9:42:22 pm

Hello Maria,

Thanks for trying EmEditor beta version!

You can disable the context menu shortcuts by clearing the “Add a shortcut to the Context Menu on Explorer” check box in the More Shortcuts dialog (Tools > Customize > Shortcuts > More Shortcuts button). However, this will also disable “EmEditor” menu item when you right-click on normal files. They cannot be disabled separately. Is this something you want to do (disabling separately)?

Ah, inside this dialog; I’ve got it. Yes, that was what I want. Thanks, Yutaka.

(I don’t require a separately option; foreign context menu entries are generally disabled on my machines.)