#5005

Yutaka Emura
Keymaster

envisage wrote:
execute the installer on windows server 2008(rc0)
it claims
“””
EmEditor Professional(English) Files in Use
The following applications are using files which the installer must update. You can either close the applications and click “Try Again”, or click “Continue” so that the installer continues the installation, and replaces these files when your system restarts.
the application(s) is windows explorer.
“””
every beta version on windows server 2008(rc0) claims this.

I realized this error message, but this claim shouldn’t happen again after installing beta 23. It has been already fixed on beta 23 by not using “emedshl.dll” file, but uninstalling beta 22 or earlier caused this message. Thanks!