#8206

Yutaka Emura
Keymaster

Hello betaspin,

You don’t need to copy dictionary files to c:UsersAppDataRoamingEmurasoftEmEditorSpell. You only need to copy them to C:Program FilesEmEditorDictionaries.

Hello dw7832,

Can you make sure that “Check Spelling” is checked on the Context Menu (the menu you see when you right-click on an EmEditor window)? This check also corresponds to the “Spelling” tab of configuration properties > “Check Spelling” checkbox. They should be both checked, other wise the list of dictionaries won’t appear. However, you wrote that spell-checking English text works. This is strange, and I need to reproduce what happened.