#11145

Yutaka Emura
Keymaster

Hello,

You probably used the portable version of EmEditor. If you use the installer, the installer will warn you about the new key requirement during the installation, and there is 30-day grace period. However, if you just overwrite files using the portable version, there is no way for EmEditor to detect when you started to use v13, and EmEditor won’t be able to give you a grace period. Please use the Installer version whenever possible.

Thank you,