#5276

Yutaka Emura
Keymaster

chabulier wrote:
Even you open an UTF8 file which contains special char, when you click save it will not work, fortunately the save as still can work.

Definately this is not we expect.

You should select “Configured Encoding” in the Encoding drop-down list of Save Details dialog box. — which is the default settings.