Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5270

    chabulier
    Member

    When I save a file, the file was always saved as system default which was I set in the “file…” “Saving”. Even you have manually change the file encoding, it still not work.

    #5271

    chabulier
    Member

    Even you open an UTF8 file which contains special char, when you click save it will not work, fortunately the save as still can work.

    Definately this is not we expect.

    #5276

    Yutaka Emura
    Keymaster

    chabulier wrote:
    Even you open an UTF8 file which contains special char, when you click save it will not work, fortunately the save as still can work.

    Definately this is not we expect.

    You should select “Configured Encoding” in the Encoding drop-down list of Save Details dialog box. — which is the default settings.

    #5282

    chabulier
    Member

    OK, it works now. Thanks a lot.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone