#10514

Salabim
Participant

Thanks for the fast reply Yutaka. 🙂

1) I understand now, sorry because i’m not that knowledged about that material.

2) The problem happened to be with a .cfg file (detected as default Text configuration) which I edit on a (close to) daily basis. I never had that multi-options prompt “Save as Unicode (UTF-……)” until i upgraded to the 11.1.11 beta.

I got rid of the prompt by unticking Prompt when saving unicode as ANSI in the “Save…” options menu you referred to.

I wonder why that option got changed all of a sudden.