#4548

birdfish
Member

Version: EmEditor Professional 7.00b2
Operating System: Windows XP SP2

Just checked this out. I do not believe this to be a bug, but in fact an error between the chair and the keyboard (i.e. a user error).

If you check your display settings from within EmEditor, you should see that there are separate settings for the various Highlight and Comment stages. Highlight (4) should fix the problem related to the “public” and “static” keywords. And the Comment setting should fix the problem related to, well, comments 🙂

Happy editing!