#9101

CrashNBurn
Member

I would think a custom field, for blocking quote hilighting might work.

Don’t consider quotes a string (when matches):
[ ]?style=”.*”

[x]Regex

Otherwise you have to disable quote hilighting.

There’s also a bit of a bug in that regard, when you have a custom highlighter and do something like:
RegExMatch(Foo, “”test””)

EmEditor thinks “” is the start and end of a string, and “” is the start/end of a string.

Possibly, as well:

Ignore Escaped quotes: