#7593

Yutaka Emura
Keymaster

gning wrote:
Something in our office has been guilty of sneaking byte-order marks into text files that cannot tolerate them, and it looks a lot like EmEditor 8 is the guilty party. I thought I had found a setting that stopped it from doing that, but the problem has apparently recurred. What settings would be good if I want to make sure that text files written by EmEditor never get a byte-order mark inserted?

If you don’t change encoding when you save as a file, there should be no problem at all. If you need to change encoding when you a file, you should select UTF-8 without BOM. I don’t if there is a good way to prevent from selecting UTF-8 with BOM.