#4434

boris2222
Member

Yes, I’m using firefox 2.0.4. I think it’s properly installed.

I have tried your suggestion and found that the HTT protocol is still using maxthon. After changing it back to firefox, it works now!

Thank you very much!