#4433

Yutaka Emura
Keymaster

You might want to go to Explorer > Tools menu > Folder Options > File Types tab and look for “(NONE) URL:HyperText Transfer Protocol”. I don’t recommend you change this setting manually, but I think this is what EmEditor (and other applications) typically uses to select a browser to open URLs with. I receive many claims with the similar FireFox issues. Do you use the latest version of FireFox installed properly on your system?