#7268

Yutaka Emura
Keymaster

Mike wrote:
It doesn’t work unless the normal version is installed. I uninstalled the normal none portable version and the portable could not run any java script. I reinstalled the normal version and the javascript vorked. I tried this twice, same result.

EmEditor 8.05 and Vista SP2, v.113 was used.

I tesetd EmEditor portable version 8.05 on Vista SP1 (32-bit), but there was no problem. Do you have a limited account? Are there any security settings turned on or any anti-virus program running on your machine?