#6805

jugaor
Participant

Yutaka wrote:
Hi, you might want to clear Use Word at Cursor in Find/Replace Dialog Box check box in the Search tab of the Customize dialog box.

Yes, it’s always cleared here: the issue is when I select the desired letters/words and trigger the dialog (the usual behavior, I think).
Bang! ‘Use Escape Sequence’ strikes back! :-?
(the only workaround is select/copy/trigger/paste/clearUES… please, fix it!)

Yutaka wrote:
I will make this check box disabled when you Replace in Files without checking “Keep Modified Files Open” check box. Thank you!

Bravo for that!
But it won’t only aesthetic, no? The promised gain of speed must be effective ;-)

Thanks again for your kind answers!
jugaor