#7085
Yutaka Emura
Keymaster

shx wrote:

Yutaka wrote:
If you try to open a particular file with EmEditor — like double-clicking a file in Explorer — then, not all files will be restore but just a file you try to open.

I am not doing this.

If you run EmEditor without any files in command line, then all the saved files should be restored. This is the specification now, but I might add an option in the future.

This is what I am doing and it is not restoring the workspace.

However,I know that the workspace is being saved because if I left click on the emEditor Icon on the task basr and select restore workspace it does restore.

Like the other issue, can you please email me at tech@emurasoft.com with the exported settings after zipped? I tried with your settings you emailed me before, but “Restore Workspace” and “Save Workspace” checkboxes are not checked. When I checked these options, the workspace did restore correctly. I must have used different settings. So, if you can email me the settings when you have this issue, I will try to debug the issue. Thank you!