#7084
Yutaka Emura
Keymaster

Yutaka wrote:

shx wrote:

Yutaka wrote:
You will have to select multiple lines.

I did select multiple lines and it still does not work. I know it used to work.

So I installed EMeditor on another computer and the tab worked. Then I exportedimported my settings from the one that does not work into the new one and it also stopped working.

Would you please email me at tech@emurasoft.com with the exported settings after zipped? I will try to reproduce your issue. Thank you.

I received your email. Thanks!
I imported your settings, and I reproduced your issue. The issue was somehow your TAB was not assigned to “Indent” command any more. Please go to configuration properties, Keyboard tab, select “Edit” category and “Indent” command, press TAB in the text box and click “Assign” button. This will resolve the issue. I will try to reproduce your other issue about restore workspace shortly.