Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7080

    shx
    Participant

    It used to be that when I select a line then hit the tab key the line would be moved over based on the tab.

    Now the line gets replaced by the tab.

    I do not have “replace tabs with space” setting turned on.

    Because of this I can no longer select multiple lines and tab them.

    What happened

    #7081

    Yutaka Emura
    Keymaster

    shx wrote:
    It used to be that when I select a line then hit the tab key the line would be moved over based on the tab.

    Now the line gets replaced by the tab.

    I do not have “replace tabs with space” setting turned on.

    Because of this I can no longer select multiple lines and tab them.

    What happened

    It should work. You will have to select multiple lines. If you select a single line or a portion of a line, the selection will be only replaced by a tab.

    #7082

    shx
    Participant

    Yutaka wrote:
    You will have to select multiple lines.

    I did select multiple lines and it still does not work. I know it used to work.

    So I installed EMeditor on another computer and the tab worked. Then I exportedimported my settings from the one that does not work into the new one and it also stopped working.

    #7083

    Yutaka Emura
    Keymaster

    shx wrote:

    Yutaka wrote:
    You will have to select multiple lines.

    I did select multiple lines and it still does not work. I know it used to work.

    So I installed EMeditor on another computer and the tab worked. Then I exportedimported my settings from the one that does not work into the new one and it also stopped working.

    Would you please email me at tech@emurasoft.com with the exported settings after zipped? I will try to reproduce your issue. Thank you.

    #7084

    Yutaka Emura
    Keymaster

    Yutaka wrote:

    shx wrote:

    Yutaka wrote:
    You will have to select multiple lines.

    I did select multiple lines and it still does not work. I know it used to work.

    So I installed EMeditor on another computer and the tab worked. Then I exportedimported my settings from the one that does not work into the new one and it also stopped working.

    Would you please email me at tech@emurasoft.com with the exported settings after zipped? I will try to reproduce your issue. Thank you.

    I received your email. Thanks!
    I imported your settings, and I reproduced your issue. The issue was somehow your TAB was not assigned to “Indent” command any more. Please go to configuration properties, Keyboard tab, select “Edit” category and “Indent” command, press TAB in the text box and click “Assign” button. This will resolve the issue. I will try to reproduce your other issue about restore workspace shortly.

    #7086

    shx
    Participant

    I sent it. Thank you for your help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone