Dear Yutaka!

I installed EmEditor as an Administrator (obviously) but I immediately switched to my working user account. Only There I configured it to my liking, mostly display and keyboard shortcuts. The Admin account however remained in its mint default condition.

So I had an idea: I’ll switch to the Admin account and see how is the speller doing there. And voila, there, not only were “word suggestions” and “Add to Dictionary” alive and kicking, the out-flier when clicking the bottom context menu, “Dictionaries >” was grays-out, namely as though no dictionaries are installed. As opposed to this, in my working account, an active “1 en_US” is shown!

So I came back to my work account and tried to switch back to the mint default condition, as in my Admin account. I clicked many “Reset” buttons in many tabs of the “Properties of ALL configurations” menu item, but no improvement!

How can I reset all settings to the default, clean installation state?