Dear Yutaka

I just upgraded to Version 10 Beta 6. The button I was talking about is there too, by default, see circled:

Once you click it, this screen pops up:

And another Speller issue:

By default, the context menu provides neither the “Word suggestions” nor the “Add to dictionary” menu items. So I invoked the “Customize Menus” tool:

There, as you can see, I added the “Spelling suggestion”. But, two problems:

1. I couldn’t find the “Add to Dictionary” menu item to add it.
2. Even though I added the “Spelling Suggestion” item, the context, pop-up menu always showed “No Spelling suggestion”. You can see the wiggly spelling error line in the first screen shot as a sign that I activated the speller. Also, I tried just clicking the right mouse button over the erroneous word and I tried to do so after I selected it, but in either case only “No spelling suggestions” showed. (I cannot attach a screen-shot since the pop-up context menu is erased as soon as I hit the ALT key to do the ALT-PRNT SCRN.)

What did I do wrong???