#5340

Criss
Member

Sorry but I don’t get it:
I enable Auto Indent and set Indent Columns to 2.
When I then indent a line with 5 spaces the next line (pressing Enter key at the end of the first line) will be auto indented with 5 spaces and not with 2 spaces.

I thought Indent columns will affect the “Increase Line Indent” command. Which should be different to a “Insert Tab” command.
But this seems not to be the case – so how/where can I observe the effect of the Indent Columns setting.

Thanks
Criss