#5050

Yutaka Emura
Keymaster

uzm wrote:
Hey,

Recently, i’ve started receiving this very annoying “choose detected encoding”-dialog, that appers when you open a file. I’ve checked encoding settings from configuration, but it doesn’t seem to work.

Any suggestions about this matter?

That is because “Detect All” option is checked either in the current configuration Properties or in the Open dialog box if you open a file from the File menu > Open.