Yutaka Emura

ileadu wrote:
Java compile
Customize Tools Setting
$(Path) /k “C:Program FilesJavajdk1.6.0_06binjavac.exe” -Xlint $(Filename).java
C:Program FilesJavajdk1.6.0_06binjavac.exe

Emeditor 7.00.5
When I checked “Use Ouput Bar”, to compile is very long time.
But I unchecked it, it’s immediate

Emeditor 6.00.4
When I checked “Use Ouput Bar”, to compile is immediate.

I think that it may be a bug or not be optimized.

If you want to use Output Bar, you should specify only the executable (in this case, “C:Program FilesJavajdk1.6.0_06binjavac.exe”) in the Command text box, and the arguments in the Arguments text box. You don’t need to specify cmd.exe anywhere.