#11182

Yutaka Emura
Keymaster

Hello thanksgod,

If you change the Registry values, you will have to restart EmEditor. In my experiments, if I set UseWidthArray as 1, the Thai character shows OK, although selecting and editing characters do not work well. On the next minor version, I handled this special character differently, so it should work better. So, please remove the UseUniscribe and UseWidthArray values before you try the next minor version. If there are any other issues with Thai, please let me know.

Hello mguttman,

I tried the combination of ĉb, but I didn’t see any issues. It may be because of the different OS, different version of EmEditor, or some old Registry values. What OS do you use, and which version of EmEditor do you use? If you add any Registry values, can you please remove those values?

Thank you!