#6695

Yutaka Emura
Keymaster

stevec wrote:
Thanks for your response.

I have tried restarting windows, I have tried running the installer again to “repair the installation”, I have tried to completely uninstall and re-install with various reboot involved and still no joy.

I have went to the configuration option you mention, switched it off, found the item was not in the context menu any more, switched it back on and found the item was now on the context menu but found it still doesn’t work.

I do realise this is probably something to do with a setting I have in Windows XP but is there anything else that can be investigated (windows registry setting, perhaps)?

Thanks

Steve

Thanks for your updates. I tried on Windows XP and there was no problem. Try this:

1. Open Command Prompt (Run cmd.exe).

2. Go to EmEditor install folder (usually C:Program FilesEmEditor).

3. Type regsvr32 /u emedshl.dll. This should remove “EmEditor” item from the Explorer Context Menu.

4. Type regsvr32 emedshl.dll. This should add “EmEditor” item to the Explorer Context Menu.

I hope this works.