Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7839

    jimmy
    Participant

    Take the following text file for example, using Emeditor 9.05.
    http://cid-967fced3c841b69e.skydrive.live.com/self.aspx/.Public/test.txt

    1> Clicking at the end of the first line and holding on, then dragging to left, the words “dram” will disappear!
    I wonder whether it is a common problem.

    2> When clicking at the middle of a tab character, the cursor will appear at the beginning (see the 1st line) or sometimes the end (see the 2nd line) of that tab.

    Though small bugs, they diminish the joy of using Emeditor in slight and subtle ways. 😕

    #7840

    Yutaka Emura
    Keymaster

    jimmy wrote:
    Take the following text file for example, using Emeditor 9.05.
    http://cid-967fced3c841b69e.skydrive.live.com/self.aspx/.Public/test.txt

    1> Clicking at the end of the first line and holding on, then dragging to left, the words “dram” will disappear!
    I wonder whether it is a common problem.

    2> When clicking at the middle of a tab character, the cursor will appear at the beginning (see the 1st line) or sometimes the end (see the 2nd line) of that tab.

    Though small bugs, they diminish the joy of using Emeditor in slight and subtle ways. 😕

    You might want to change a font to a non-proportional font. I realize this is an issue when selecting a line contaning tabs.

    Thanks!

    #7861

    jimmy
    Participant

    EmEditor Professional 9.06 (full-version/trial-version) is available for download. Updates from 9.05 include:
    – Fixed the issue of selecting text when a tab character is used with proportional fonts.

    Your excellent work is greatly appreciated. 🙂

    #7862

    Yutaka Emura
    Keymaster

    jimmy wrote:

    EmEditor Professional 9.06 (full-version/trial-version) is available for download. Updates from 9.05 include:
    – Fixed the issue of selecting text when a tab character is used with proportional fonts.

    Your effective reply is greatly appreciated. 🙂

    Yes, this issue is fixed on v9.06. Please try it if you can. Thank you!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone