Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24065

    LTT
    Participant

    Issue 1:
    When in FullScreen mode, toolbars should show only when Alt key is up.
    I think one will not want to see toolbars when he is pressing an Alt-shortcut (e.g. Alt+Left/Right/F3/…).

    Issue 2:
    FullScreen.
    Press Alt key. Toolbars show as expected.
    Press Alt key again. Toolbars hide as expected.
    ** Press Alt key again (every 3rd time). Toolbars show but hide once Alt key is up.

    #24087

    Yutaka Emura
    Keymaster

    Issue 2 will be fixed on the next version.

    #26029

    LTT
    Participant

    3:
    Default settings.
    Remove “&” in “&File” menu.
    I can still use Alt+F to open the “File” menu.
    ** But Alt+F doesn’t work in Full Screen mode.

    —————
    4:
    I hope the menu bar can be shown by pressing and releasing Alt key.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.