Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6885

    WatchUer
    Member

    I’ve set in the option to use space instead of tab when pressing TAB. But in column mode(Ctrl + Shift + F8), when select multiple lines and press TAB, it enters tab not space. I think it should follow the optino to enter space.

    #6886

    Yutaka Emura
    Keymaster

    WatchUer wrote:
    I’ve set in the option to use space instead of tab when pressing TAB. But in column mode(Ctrl + Shift + F8), when select multiple lines and press TAB, it enters tab not space. I think it should follow the optino to enter space.

    I reproduced your issue, but this is rather a specification now. I will address this issue in future versions. Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.