Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #25421

    LTT
    Participant

    Enable DirectWrite.
    Ctrl+Alt+Del and switch back.
    ** The view is “black”.

    #25538

    Yutaka Emura
    Keymaster

    I can’t reproduce the issue on my machine (Windows 10) and a virtual machine (Windows 7), but it might be related to graphic driver. Which version of OS and graphic card are you using? Can you try updating the graphic driver?

    #25647

    LTT
    Participant

    Thank you for your investigation.
    Forget it if it’s not a common issue.

    #26085

    sky
    Participant

    I can reproduce the issue with Win7 64bit and Emed64 v17.7.92(or later) ~ v19.
    1. Open a 100 lines text file with maximum window.
    2. Enable DirectWrite.
    3. Press Ctrl+Alt+Del and then press ESC to switch back.
    4. Use mouse wheel to scroll down, you will see the “black” block.

    Emed64 v17.7.91 or earlier is OK.

    black

    #26116

    sky
    Participant

    V19.0.92 still has the same problem.

    #26119

    Yutaka Emura
    Keymaster

    Hello sky,
    It might be an issue that only happens on Windows 7.

    #26122

    Yutaka Emura
    Keymaster

    The official release of v19.1.0 added code to address this issue on Windows 7. Please let me know if this changes any behavior.
    Thank you!

    #26139

    sky
    Participant

    Issue fixed on Windows 7, thanks a lot.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.