Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7029

    smk-ka
    Participant

    Before EmEditor 8.xx, when enabling both options “Clicking in quotes selects the whole string” and “Enable double-clinking only”, only double-clicking a quoted string literal selected it. Since 8.xx, the double-clicking option doesn’t seem to work anymore – the string is always selected on first click. Verified with EmEditor 8.04.

    #7030

    Yutaka Emura
    Keymaster

    smk-ka wrote:
    Before EmEditor 8.xx, when enabling both options “Clicking in quotes selects the whole string” and “Enable double-clinking only”, only double-clicking a quoted string literal selected it. Since 8.xx, the double-clicking option doesn’t seem to work anymore – the string is always selected on first click. Verified with EmEditor 8.04.

    This is the change between v7 and v8 due to users’ request. In v9 there will be an option to customize the detail behavior.

    #7040

    smk-ka
    Participant

    I see… thanks for clarification!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone