Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8616

    Yutaka Emura
    Keymaster

    EmEditor Professional v10 RC 17 (9.90.26) is available for download.

    Updates from RC 16 include:

    – bug fixes
    – Expiry date extended to July 31, 2010.

    For details of other new features and screenshots of EmEditor Professional 10, please see:
    http://www.emeditor.com/modules/feature1/rewrite/tc_36.html

    Please download:
    http://www.emeditor.com/pub/updates/emed32_9.90.26.exe (32-bit, v10 key required)
    http://www.emeditor.com/pub/updates/emed64_9.90.26.exe (64-bit, v10 key required)
    http://www.emeditor.com/pub/updates/emed32_9.90.26_trial.exe (32-bit, trial, no key required)

    It is recommended that you uninstall previous v9 before you install a new version.

    This RC version requires you to enter a registration key for v10 except for the trial version. Please go to Emurasoft Customer Center https://www.emurasoft.com/support/ , and go to Purchase History to request a new registration key for v10.

    This version expires on July 31, 2010. Before this date, you will need to update to then newer version, or purchase the release version.

    Supported OS: Windows 7/Vista/XP/2000 SP4/Server 2008/Server 2003

    The portable version can be produced from the Import/Export wizard on the Tools menu after you use the installer. However, the portable version runs slower than the one using the Registry.

    Please don’t hesitate to write any comments or bug reports in this forum.

    Thank you for trying EmEditor RC versions!

    #8620

    gan
    Participant

    I see some strange behavior using this RC as well as the previous RC version. When i have wrap by character (at char 70) enabled and at some point the current line background color disappear when using the arrow keys or clicking with the mouse in the textfile. Sometime the current line color appear at the wrong line or two line at the same time while the cursor might be somewhere else. The current line color indicator might sometimes be stuck at one line as well so i have to move the cursor back to that line and away again for the current line hightlight to disappear.

    Seems like i can reproduce this problem easily if i enable wrap by char (at pos 70), create a line with many words that consist of let’s say 170 characters, paste that line many times (about 14 in my case while testing) and have a blank line inbetween each line. Then if i start using the arrow keys or click around in the document, select some text, deselect and so on the current line highlight color might disappear, reappear, appear twice, be stuck on a line and so on.

    By the way i’m using Windows 7 x64 and the x64 version of emditor version 9.90.26, but for some reason the about box still says version 9.90.26 rc 16. Shouldn’t that be version 9.90.26 rc 17?

    gan

    #8621

    Yutaka Emura
    Keymaster

    Hello gan,

    I reproduced this issue, and will fix this issue by next minor version.

    The version information in the About box was wrong.

    Thanks for your inputs!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone