Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11109

    urlwolf
    Member

    It’s about one ‘page’ worth.
    It bothers me because I cannot trust the scroll bar to know how big the file is.
    Any way to disable this feature? Never saw it in another editor. Nor do I see the use.

    #11110

    Stefan
    Participant

     
    Perhaps

    A) View > Line Numbers

    or

    B) View > Marks > End of File

    or

    C) Tools > Properties for ??? Configuration > [Display]

    Outside of regions

    Background Color > Custom > grey

    .

    #11117

    urlwolf
    Member

    Thanks Stefan,
    None of these solutions work though. The problem is that you cannot believe the scroll bar to tell you how much of the file you are not seeing. This is a capital offense, IMO.

    Was emeditor always like that? I don’t recall this from old versions… but I never used it much.

    What’s the use of this feature though? Who needs a bunch of empty space at the end of the file? Who doesn’t need a scroll bar that is informative of file length?

    #11118

    Yutaka Emura
    Keymaster

    Hello urlwolf,

    Please go to the Scroll tab of configuration properties, and check “Always Enable 1 Page Vertical Scroll”. If this is checked, you will see an extra scrollable space below the EOF. Some users like it this checked because you can always scroll down one page. Since some users like this checked, I made it on by default on v13. Obviously, some others users like you, urlwolf may not like this unchecked. Should I make it back to unchecked by default?

    #11119

    Meir
    Participant

    Please don’t! I like to see the line I am editing at the center of the screen (height wise). So at the EOF this feature is very helpful! And I wouldn’t know that this is possible unless it was ON by default.

    #11120

    Yutaka Emura
    Keymaster

    I already changed this back to “off” by default (same as older version). I think I shoulnd’t confuse users. Please set this check box.

    Thanks,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone