Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5438

    Charlie57
    Member

    EmEditor Pro 7.00.1 with installed English spellchecker plugin
    downloaded from this site spus102.exe

    When attempting to add a word I get the subject error msg. I have uninstalled EmEditor and the plugin and reinstalled both.

    Anyone have a fix or any kind of suggestions on this issue?
    TYVM,
    Charlie

    -ps this is a registered product I purchased
    -pps using Vista 32 bit Home Premium

    #5439

    Yutaka Emura
    Keymaster

    Charlie57 wrote:
    EmEditor Pro 7.00.1 with installed English spellchecker plugin
    downloaded from this site spus102.exe

    When attempting to add a word I get the subject error msg. I have uninstalled EmEditor and the plugin and reinstalled both.

    Anyone have a fix or any kind of suggestions on this issue?
    TYVM,
    Charlie

    -ps this is a registered product I purchased
    -pps using Vista 32 bit Home Premium

    This is because Windows Vista cannot modify dictionary files in Program Files subfolders when the User Account Control in Vista is enabled. You will need to install this plug-in to non-Program Files folder to avoid this error. I will fix this issue in future versions of the Spelling plug-ins. Thanks!

    #5461

    Charlie57
    Member

    Thank you for the reply. I will do as you mentioned and also wait for a leter fix. Thank you again and greetings from Mississippi

    Charlie

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.