Viewing 1 post (of 1 total)
  • Author
    Posts
  • #26018

    LTT
    Participant

    Default settings.
    Switch to “VBScript” configuration. (It has “Sub” in its Default Keywords.)
    Add “sub_” in Highlight(1). (Color = 1)

    Text sample:
    sub_
    sub_x
    _sub_
    xsub_

    (All the “sub_” are highlighted with color 1.)

    Then remove “_” from [Treat the following characters as alphanumeric].

    ** Now only the one in “xsub_” is highlighted with color 1.

    (I have to enable “Regular Expression” option for “sub_” in Highlight(1) to highlight all the “sub_” with color 1. But I don’t think it’s the proper solution.)

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.