Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10826

    dw7832
    Participant

    With the horizontal scroll bar set to display only when necessary, it will always show (i.e., even with wrap by, set to characters or window).

    I’m not sure when this first started, unfortunately.

    EmEditor 12.0.8 x64 / Windows 8 x64

    #10827

    Yutaka Emura
    Keymaster

    Hello,

    I can’t reproduce this issue, but there must be a certain combinations of settings that triggers the issue. Would you please export the Registry at HKEY_CURRENT_USERSoftwareEmSoft, zip the registry file and a sample file to reproduce the issue, and email the zip file to tech@emurasoft.com?

    Thanks!

    #10828

    dw7832
    Participant

    Reply sent via email, thank you.

    #10829

    Yutaka Emura
    Keymaster

    Hello,

    I received your email. Please clear the “Always Enable 1 Page Horizontal Scroll” check box on the Scroll tab of configuration properties.

    Thanks!

    #10830

    dw7832
    Participant

    That indeed clears the problem, thank you!

    For clarity’s sake, I was under the impression that this setting only had to do with the amount the window scrolls when using the scroll wheel, and didn’t have a bearing on the display of the relevant scroll bar regardless of scroll position?

    #10832

    Yutaka Emura
    Keymaster

    Hi,

    I am sorry, I am not sure what you wanted to ask.

    I can say this check box “Always Enable 1 Page Horizontal Scroll” is not really useful. I might have to remove this check box.

    Thanks!

    #10834

    CaptainFlint
    Participant

    I can say this check box “Always Enable 1 Page Horizontal Scroll” is not really useful. I might have to remove this check box.

    I think it’s too hasty a conclusion. For example, I always have “1 Page Vertical Scroll” option turned on, and can easily imagine users who have the “1 Page Horizontal Scroll” on and would be very upset by its removal.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone