Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #8733

    Cirillo
    Participant

    Hi Yutaka

    I’ve got a couple of questions regarding the Hunspell engine.
    – Will you keep up with its updates? The current version is 1.2.11 dated May 2010 as compared to version 1.2.9 in EmEditor.
    – May I replace the hunspell dll in EmEditor with a newer one, or it’ll be a violation of some rights? Or libhunspell.dll is a bit different from pure hunspell.dll?

    TIA

    #8734

    Yutaka Emura
    Keymaster

    Hi Cirillo,

    Sure. I will try to use newer version but I prefer doing on major version upgrade. What are the difference between 1.2.9 and 1.2.11?

    I cannot support if you replace the DLL, and I don’t know if it is different. If you want, you can try it at your own risk.

    #8746

    Cirillo
    Participant

    Hi Yutaka

    Sure. I will try to use newer version but I prefer doing on major version upgrade.

    That sounds promising 🙂

    What are the difference between 1.2.9 and 1.2.11?

    Wish I knew… Maintenance release bug fixes

    I cannot support if you replace the DLL, and I don’t know if it is different. If you want, you can try it at your own risk.

    It’s OK with the support, I was going to do some tests on the trial version. The obvious difference is that the DDL is digitally signed by EmuraSoft. Frankly, I’m not that good at compiling C++ projects, so my first attempts to insert a newer DLL failed. One “build” led to an error in EmEditor launch, the other let the editor start up but hung it up during the spellcheck.

    Thanks, anyway!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone