Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5686

    bennett
    Member

    I’m very new to EmEditor and HTML! Using EmEditor Pro 7.00.04. When I insert a new table I get:

    Would it be possible to produce the following everytime I want to insert a new table:

    I’m using EmEditor to update a web site. Without the

    between

    and

    the table simply disappears!

    There might be some customisable setting that will enable me to do the above.

    Many thanks.

    bennett

    #5689

    Yutaka Emura
    Keymaster

    bennett wrote:
    I’m very new to EmEditor and HTML! Using EmEditor Pro 7.00.04. When I insert a new table I get:

    Would it be possible to produce the following everytime I want to insert a new table:

    I’m using EmEditor to update a web site. Without the

    between

    and

    the table simply disappears!

    There might be some customisable setting that will enable me to do the above.

    Many thanks.

    bennett

    I assume you are talking about HTMLBar plug-in. You are right, the Table button is not customizable. Most other buttons are customizable from the HTMLBar plug-in Properties > Customize Buttons button. If you know how many rows and columns of table you usually create, you can select “Inser Tags” when you customize the button and insert those tags you need. Or you might want to try a macro. I might consider the ability to change table details in the plug-in in the future.

    #5690

    bennett
    Member

    Many thanks, Yutaka.

    I got around the issue by constructing a series of templates: Table 2Rx2C to Table 6Rx6C. The tables can be cut and pasted into pages. It may be crude, and not have the blessing of professional programmers, but it should work for my application.

    Again, thanks.

    bennett

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone