Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23630

    LTT
    Participant

    Configuration properties: Keyboard:

    Issue 1:
    Select “External Tools” or “My Macros” in “Category”.
    ** The [<] button is still disabled (even after you select any item in “Commands”.)

    Issue 2:
    Select any normal category, e.g. “File”.
    Click the [<] button, which is enabled.
    Then select “Plug-ins” or “External Tools” or “My Macros” in “Category”.
    ** the “Commands” box is initially blank.

    By the way,
    I think “Command” would be better than “Commands” here.

    #23631

    LTT
    Participant

    Issue 1+:
    Press a shortcut key that is already assigned to an external tool or a macro.
    Click the [>] button.
    ** The [<] button is enabled but does not work.

    #23642

    Yutaka Emura
    Keymaster

    We’ve fixed all these issues on v18.0.6.
    Thanks,

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.