Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18321

    suntoucher
    Participant

    Hi folks!
    I’m currently in a funny, yet embarrassing and increasingly frustating situation and could please use a little help:
    Earlier this morning, I installed the new EmEditor v14.4.1 (64-bit portable) and casually walked through the different configuration settings afterwards, just to discover something new and useful…
    Someplace in the ›Customize‹ setting dialog box (as far as I remember) I put a checkmark on a setting that read something like ›Append an End-Of-File marker to the file when saving‹.
    This setting now results in appending a (new) empty line (CR+LF) to each (Windows) file I save — and that is every time I save it, regardless of its file type!
    Unfortunately and unbelievably I don’t find that darn setting anymore. Not after a dozen searches. Even by comparison of the different EmEditor .ini files from a recent hard drive backup I can’t guess what setting I’ve actually changed.
    Could somebody please drop a clue?
    Thanks alot in advance!
    Best regards,
    RJ

    #18323

    suntoucher
    Participant

    Mystery eventually solved: Of course it wasn’t any arcane setting in the ›Customize‹ configuration dialog but the setting ›Ensure final Line-End on Save‹ of the 32-bit plug-in ›Whitespace‹ that resided in the 64-bit PlugIns directory by mistake. I simply had forgotten that I had fiddled around with that one, too. Memory is a bitch sometimes…

    RJ

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone