Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22095

    BobBailey
    Participant

    I have been getting this warning for a couple of weeks now and I was hoping it would go away with 17.0.0 but, alas.
    I have been running this macro for years, I wrote it, and its location has not changed. I suspect it has to do with the fact that my macros live on D: aka “My Documents”.
    Regardless, how can I tell EE to trust it and other macros from my library?
    Thanks… Bob

    #22096

    Yutaka Emura
    Keymaster

    Hello,

    I am not sure if I understand your question correctly, but are you trying to run a macro as a command line option when you launch EmEditor using the /mf option?
    If so, you might want to copy or move your macro file to your Documents/My Macros folder and try again?

    If not, can you please send me a screenshot, sample file or macro and/or procedure to reproduce the problem?

    Thank you,

    #22097

    BobBailey
    Participant

    Hi, Here’s what I am running from Startup:
    “C:\Program Files\EmEditor\EmEditor.exe” D:\BobBootLog.txt /mf “D:\My Macros\AddTimestampLine.jsee”
    Thanks… Bob

    #22098

    Yutaka Emura
    Keymaster

    Hello,

    I found the bug. You can work around this issue by changing the order in My Macros list (EmEditor Macros menu > Customize > My Macros). If your macro “AddTimestampLine.jsee” is on the top of the list, this warning message appears.

    I will fix the issue on the next version.
    Thank you,

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Share with friends... Tweet about this on TwitterShare on FacebookShare on Google+Email this to someone